SQL-инъекция в phpLogCon

Дата публикации:
20.12.2005
Всего просмотров:
2038
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpLogCon 1.x
Уязвимые версии: phpLogCon версии до 1.2.2

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "usr" и "pass" в сценарии "submit.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.phplogcon.com

Решение: Установите последнюю версию с сайта производителя.

Источник:

Ссылки: phpLogCon User Login Validation Vulnerability

или введите имя

CAPTCHA