Межсайтовый скриптинг в Easy Search System

Дата публикации:
19.12.2005
Всего просмотров:
1111
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Easy Search System 1.x
Уязвимые версии: Easy Search System 1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "q" сценария "search.cgi". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/search.cgi?q=[XSS]

URL производителя: www.hotcgiscripts.net/?c=e-search

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Easy Search System v1.1 XSS vuln.

или введите имя

CAPTCHA