Межсайтовый скриптинг в mod_imap в Web сервере Apache

Дата публикации:
14.12.2005
Дата изменения:
20.03.2008
Всего просмотров:
4459
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 1.3.x
Apache 2.0.x
Уязвимые версии:
Apache 1.3.0 - 1.3.34, 2.0.35 -2.0.55

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует при обработке входных данных в директиве "Referer" в поле "mod_imap". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.apache.org

Решение: Установите последнюю версию (1.3.35-dev или 2.0.56-dev) с сайта производителя.

Ссылки: Apache mod_imap "Referer" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA