Выполнение произвольного PHP кода при обработке XML_RPC запросов в HP Tru64 UNIX Secure Web Server

Дата публикации:
13.12.2005
Всего просмотров:
1925
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Tru64 UNIX 5.x
Уязвимые версии:
Secure Web Server 6.4.1 и более ранние версии
HP Tru64 UNIX Version 5.1B-3
HP Tru64 UNIX Version 5.1B-2/PK4
HP Tru64 UNIX Version 5.1A PK6

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Более подробная информация об уязвимости:
Уязвимость в обработке вложенных тегов в PEAR XML_RPC

URL производителя: www.hp.com

Решение: Установите последнюю версию (6.4.1a) с сайта производителя.

Источник:

Ссылки: HP Tru64 Unix Secure Web Server (SWS 6.4.1 and earlier) PHP/XMLRPC Remote Unauthorized Execution of Arbitrary Code

или введите имя

CAPTCHA