PHP-инклюдинг в SimpleBBS

Дата публикации:
13.12.2005
Всего просмотров:
1859
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SimpleBBS 1.x
Уязвимые версии: SimpleBBS 1.1 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" перед сохранением данных в PHP сценарии во время создания новой темы. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

Пример/Эксплоит: см. источник сообщения.

URL производителя: www.simplemedia.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: SimpleBBS <= v1.1 remote commands execution

или введите имя

CAPTCHA