Межсайтовый скриптинг в Extreme Search Corporate Edition

Дата публикации:
13.12.2005
Всего просмотров:
1323
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Extreme Search Corporate Edition 6.x
Уязвимые версии: Extreme Search Corporate Edition 6.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "search" сценария "extremesearch.php". Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/search/extremesearch.php?search=%3Cscript%3E
alert%28%27r0t+XSS%27%29%3C%2Fscript%3E&lang=

URL производителя: www.extremecorporate.com/index-new.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Extreme Search Corporate Edition 6.x XSS vuln.

или введите имя

CAPTCHA