Межсайтовый скриптинг в продуктах Citrix

Дата публикации:
12.12.2005
Всего просмотров:
1189
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии:
Citrix MetaFrame Secure Access Manager 2.0.
Citrix MetaFrame Secure Access Manager 2.1.
Citrix MetaFrame Secure Access Manager 2.2.
Citrix NFuse Elite 1.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки вводных данных в поле username на странице авторизации пользователей. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: citrix.com

Решение: Установите исправление с сайта производителя.

Источник:

Ссылки: Cross site scripting vulnerability in Citrix MetaFrame Secure Access Manager and Citrix NFuse Elite login pages

или введите имя

CAPTCHA