SQL-инъекция и межсайтовый скриптинг в PluggedOut Nexus

Дата публикации:
08.12.2005
Всего просмотров:
2050
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PluggedOut Nexus 0.x
Уязвимые версии: PluggedOut Nexus 0.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует при обработке входных данных в параметрах "firstname", "lastname" и "location" сценария "search.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения или выполнить произвольный HTML код в браузере жертвы в контексте .

URL производителя: www.pluggedout.com/index.php?pk=dev_nexus

Решение: Установите последнюю версию () с сайта производителя.

Источник:

Ссылки: PluggedOut Nexus SQL&XSS vuln.

или введите имя

CAPTCHA