Межсайтовый скриптинг в Atlassian Confluence

Дата публикации:
05.12.2005
Всего просмотров:
1321
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-3967
CVE-2005-3994
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Atlassian Confluence 2.x
Atlassian Confluence 1.x
Уязвимые версии: Atlassian Confluence 2.0.1 Build 321, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "searchQuery". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.atlassian.com

Решение: Установите исправленную версию (2.0.2) с сайта производителя.

Источник:

Ссылки: Confluence – the Enterprise Wiki, XSS vuln

или введите имя

CAPTCHA