Межсайтовый скриптинг в OASYS Lite

Дата публикации:
30.11.2005
Всего просмотров:
1245
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OASYS Lite 1.x
Уязвимые версии: OASYS Lite 1.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует при обработке входных данных в параметре "keyword". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.onlinetechtools.com/products/oasyslite/

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: OASYS Lite 1.0 "search.asp" XSS vuln.

или введите имя

CAPTCHA