PHP инклюдинг в ActiveCampaign SupportTrio

Дата публикации:
30.11.2005
Дата изменения:
24.03.2009
Всего просмотров:
1472
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-3830
CVE-2005-4634
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ActiveCampaign SupportTrio 2.x
Уязвимые версии: ActiveCampaign SupportTrio 2.х

Описание:
Уязвимость позволяет удаленному пользователю просмотреть и выполнить произвольные файлы на системе.

Уязвимость существует из-за недостаточной фильтрации входных данных в параметре "page" сценария "index.php". Удаленный пользователь может просмотреть и выполнить произвольные файлы на системе. Удачная эксплуатация уязвимости возможна при выключенной опции "magic_quotes_gpc".

URL производителя: www.activecampaign.com/supporttrio/

Решение: Установите последнюю версию с сайта производителя.

Источник:

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: ActiveCampaign SupportTrio "page" Local File Inclusion Vulnerability

или введите имя

CAPTCHA