Межсайтовый скриптинг в blogBuddies

Дата публикации:
30.11.2005
Дата изменения:
24.03.2009
Всего просмотров:
1081
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-3954
CVE-2005-3955
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
blogBuddies 0.x
Уязвимые версии: blogBuddies 0.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует при обработке входных данных в параметре "u" сценария "index.php", параметре "url" сценария "magpie_debug.php" и параметре "rss_url" в сценарии "magpie_slashbox.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/blogbuddies/

Решение: Установите последнюю версию с сайта производителя.

Источник:

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: blogBuddies Cross-Site Scripting Vulnerabilities

или введите имя

CAPTCHA