Повышение привилегий в FUSE fusermount

Дата публикации:
25.11.2005
Дата изменения:
29.01.2010
Всего просмотров:
2159
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FUSE 2.x
Уязвимые версии: FUSE версии до 2.4.2

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует в утилите "fusermount" при обработке входных данных, содержащих символ новой строки, таб или обратный слеш. Локальный пользователь может перезаписать файл "/etc/mtab".

URL производителя: kernel.org

Решение: Установите последнюю версию (2.4.2) с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=373087

или введите имя

CAPTCHA