Переполнение буфера в службе IMAP в Novell NetMail

Дата публикации:
25.11.2005
Всего просмотров:
2073
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Novell NetMail 3.52D, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать переполнение буфера.

Уязвимость обнаружена в службе IMAP. Удаленный пользователь может послать приложению специально сформированный запрос и вызвать переполнение буфера. Подробности уязвимости не известны.

URL производителя: novell.com

Решение: Установите последнюю версию (3.52E FTF) с сайта производителя.

Источник:

Ссылки: NetMail 3.52e FTF 1 for NetWare - TID2972672
NetMail 3.52e FTF 1 for Windows - TID2972673
NetMail 3.52e FTF 1 for Linux - TID2972665

или введите имя

CAPTCHA