Уязвимость в yaSSL при обработке сертификатов

Дата публикации:
22.11.2005
Всего просмотров:
1162
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
yaSSL Library 1.x
Уязвимые версии: yaSSL Library версии до 1.0.6

Описание:
Обнаружена уязвимость при обработке цепочки сертификатов (certification chain) в библиотеке yaSSL. Воздействие неизвестно.

URL производителя: yassl.com

Решение: Установите последнюю версию (1.0.6) с сайта производителя.

Источник:

Ссылки: yaSSL Release notes

или введите имя

CAPTCHA