Межсайтовый скриптинг в PHP GEN

Дата публикации:
21.11.2005
Всего просмотров:
1240
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-4707
CVE-2006-0497
CVE-2006-0498
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP GEN 1.x
<strong>Уязвимые версии: </strong> PHP GEN версии до 1.3
<p><strong>Описание: </strong> <br>
Уязвимость позволяет удаленному пользователю произвести XSS нападение.<p>
Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.
<p><strong>URL производителя: </strong>
<a href=http://www.eyce.be/php_gen/>www.eyce.be/php_gen/</a>
<p><strong>Решение: </strong>Установите последнюю версию (1.3) с сайта производителя.
<p><strong>Источник: </strong>

или введите имя

CAPTCHA