Межсайтовый скриптинг в vBulletin

Дата публикации:
07.11.2005
Дата изменения:
17.10.2006
Всего просмотров:
5304
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: vBulletin 3.0.3–3.0.9

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует при обработке входных данных в поле Статус. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

<body onLoad=alert('ok')>

Об уязвимости сообщил Агиевич Игорь aka Shanker

URL производителя: www.vbulletin.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Баг в vBulletin 3.x

или введите имя

CAPTCHA