Переполнение буфера в команде swcons в IBM AIX

Дата публикации:
07.11.2005
Всего просмотров:
1143
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: IBM AIX 5.2

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании приложения.

Переполнение буфера обнаружено в команде swcons при включенном режиме "DEBUG MALLOC". Локальный пользователь может вызвать переполнение буфера и вызвать отказ в обслуживании приложения.

URL производителя: ibm.com

Решение: Установите исправление с сайта производителя.

Источник:

Ссылки: IY78467: SECURITY:BUFFER OVERFLOW VULNERABILITY IN SWCONS COMMAND

или введите имя

CAPTCHA