Межсайтовый скриптинг в vBulletin

Дата публикации:
04.11.2005
Всего просмотров:
3934
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vBulletin 2.x
vBulletin 3.x
Уязвимые версии: vBulletin 3.5.0, 3.0.6-3.0.9, 2.3.4-2.3.7

Описание:
Удаленный пользователь может произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует в механизме обработки загружаемых изображений. Удаленный пользователь может внедрить HTML код в графическое изображение и затем выполнить его в контексте безопасности текущего сайта. Произвольный HTML сценарий будет выполнен в браузере Microsoft Internet Explorer при непосредственном просмотре специально сформированного изображения.

URL производителя: www.vbulletin.com

Решение: Установите последнюю версию (3.5.1, 3.0.10 или 2.3.8) с сайта производителя.

Источник:

Ссылки: vBulletin Image Script Insertion Vulnerability

или введите имя

CAPTCHA