Множественные уязвимости в W3C Libwww

Дата публикации:
14.10.2005
Дата изменения:
17.11.2009
Всего просмотров:
1990
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
W3C Libwww 5.x
Уязвимые версии: W3C Libwww 5.4.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании приложения.

1. Уязвимость обнаружена в функции "HTBoundary_put_block()" при обработке данных в формате multipart MIME. Удаленный пользователь может с помощью специально сформированного сообщения вызвать отказ в обслуживании приложения.

2. Уязвимость существует из-за использования уязвимой версии Expat XML Parser. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/387427.php

URL производителя: www.w3.org/Library/

Решение: Способов устранения уязвимости не существует в настоящее время.

Журнал изменений:

17.11.2009
Добавлено уязвимость #2, изменено название уязвимости, изменена секция «Решение», понижен рейтинг опасности.

Ссылки: Multiple bugs in libwww - one exploitable - in Library/src/HTBound.c
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=159597

или введите имя

CAPTCHA