Переполнение буфера в Novell NetMail NMAP Agent

Дата публикации:
13.10.2005
Всего просмотров:
1209
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell NetMail 3.x
Уязвимые версии: Novell NetMail NMAP Agent 3.52C

Описание:
Уязвимость позволяет удаленному авторизованному пользователю выполнить произвольный код на целевой системе.

Уязвимость обнаружена в Network Messaging Application Protocol (NMAP) при обработке параметров команды USER. Злоумышленник может послать слишком длинное имя пользователя, вызвать переполнение стека и выполнить произвольный код на целевой системе.

В конфигурации по умолчанию, злоумышленнику требуется авторизация для доступа к NMAP агенту.

URL производителя: www.novell.com

Решение: Установите последнюю версию (3.52D) с сайта производителя.

NetWare:
http://support.novell.com/servlet/filedownload/pub/netmail352d_nw.zip

Windows:
http://support.novell.com/servlet/filedownload/pub/netmail352d_win.zip

Linux:
http://support.novell.com/servlet/filedownload/sec/pub/netmail352d_lin.tgz

Источник:

Ссылки: Novell NetMail NMAP Agent "USER" Buffer Overflow Vulnerability

или введите имя

CAPTCHA