Переполнение буфера в LeapFTP

Дата публикации:
26.08.2005
Дата изменения:
26.08.2005
Всего просмотров:
1952
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LeapFTP 2.x
Уязвимые версии: LeapFTP 2.7.0 - 2.7.5

Описание:
Уязвимость в LeapFTP может позволить локальному пользователю повысить свои привилегии на системе.

Локальный пользователь может создать специально сформированный LeapFTP Site Queue (.lsq) файл, вызвать переполнение буфера и выполнить произвольный код на целевой системе с привилегиями службы LeapFTP.

URL производителя: www.leapware.com

Решение: Установите последнюю версию (2.7.6) с сайта производителя.

Ссылки: LeapFTP Site Queue file buffer overflow vulnerability

или введите имя

CAPTCHA