Межсайтовый скриптинг в Chipmunk CMS

Дата публикации:
09.08.2005
Дата изменения:
17.10.2006
Всего просмотров:
1197
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Chipmunk CMS 1.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует из-за недостаточной обработки входных данных в параметре fontcolor. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[target]/[path]/?fontcolor='><script>alert(document.cookie)</script>

URL производителя:
www.chipmunk-scripts.com/scripts/chipmunkcms.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Chipmunk CMS version 1.3 cross site scripting poc

или введите имя

CAPTCHA