Межсайтовый скриптинг в NetworkActiv Web Server

Дата публикации:
08.08.2005
Всего просмотров:
858
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetworkActiv Web Server 1.x
NetworkActiv Web Server 3.x
NetworkActiv Web Server 2.x
Уязвимые версии: NetworkActiv Web Server версии до 3.5.14

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данных других пользователей.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[target]?">[code]

URL производителя: www.networkactiv.com/WebServer.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: NetworkActiv Web Server Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA