Межсайтовый скриптинг в Fusebox

Дата публикации:
05.08.2005
Всего просмотров:
906
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-2480
CVE-2005-2481
CVE-2006-0242
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Fusebox 4.x
Уязвимые версии: Fusebox 4.1.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует при обработке данных в параметре fuseaction. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.fusebox.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Fusebox "fuseaction" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA