Повышение привилегий в Sun Multilanguage Environment Library

Дата публикации:
27.07.2005
Всего просмотров:
857
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Sun Solaris 7, 8

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует в библиотеке libmle. Локальный пользователь может вызвать приложение, использующие уязвимую библиотеку, вызвать переполнение буфера и выполнить произвольный код на системе.

URL производителя: sun.com

Решение: Установите исправление сайта производителя.

Ссылки: Security Vulnerability In the Multilanguage Environment Library "libmle"

или введите имя

CAPTCHA