Межсайтовый скриптинг в SquirrelMail

Дата публикации:
19.07.2005
Всего просмотров:
1121
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: SquirrelMail 1.4.0 - 1.4.5-RC1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии options_identities.php. Удаленный пользователь может манипулировать настройками целевого пользователя, записать файлы в произвольные директории и выполнить злонамеренный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.squirrelmail.org

Решение: Установите последнюю версию (1.4.5) с сайта производителя.

Ссылки: SquirrelMail Insecure Parameters Extraction Vulnerability

или введите имя

CAPTCHA