PHP-инклюдинг в Squito Gallery

Дата публикации:
13.07.2005
Всего просмотров:
1978
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Squito Gallery 1.x
Уязвимые версии: Squito Gallery 1.3.3 и более ранние версии

Описание:
Обнаруженная уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре photoroot сценария photolist.inc.php. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Удачная эксплуатация уязвимости возможна при включенной опции register_globals.

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA