Обход ограничений безопасности в Hosting Controller

Дата публикации:
12.07.2005
Всего просмотров:
849
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Hosting Controller 6.1 HotFix 2.1 и более ранние версии

Описание:
Уязвимость позволяет удаленному авторизованному пользователю изменить данные о кредите и приобрести сервисы.

Удаленный авторизованный пользователь может послать специально сформированный HTTP POST запрос сценарию '/Admin/Accounts/AccountActions.asp?ActionType=UpdateCreditLimit' с произвольным параметром 'CreditLimit' и изменить свои данные о кредите.

URL производителя: hostingcontroller.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Hosting Controller 'AccountActions.asp' Access Control Bug Lets Remote Authenticated Users Modify Their Credit Limit

или введите имя

CAPTCHA