Межсайтовый скриптинг в QuickBlogger

Дата публикации:
07.07.2005
Всего просмотров:
744
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QuickBlogger 1.x
Уязвимые версии: QuickBlogger 1.4 и более ранние версии

Описание:
Обнаруженная уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данных других пользователей.

Уязвимость существует из-за недостаточной обработки входных данных в полях формы 'Your Name' и 'Comments'. Удаленный пользователь может опубликовать специально сформированное сообщение и выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.jlwebworks.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: XSS Vulnerability in Quickblogger

или введите имя

CAPTCHA