Множественные уязвимости в Cacti

Дата публикации:
04.07.2005
Дата изменения:
07.05.2008
Всего просмотров:
834
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cacti 0.x
Уязвимые версии: Cacti 0.8.6e и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и скомпрометировать целевую систему.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "no_http_headers". Удаленный пользователь может перезаписать структуры сессий и обойти некоторые механизмы фильтрации. Для успешной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

2. Уязвимость существует из-за ошибки, которая позволяет удаленному пользователю выполнить произвольные команды на системе путем изменения пути к "rrdtool". Для успешной эксплуатации уязвимости требуются привилегии администратора приложения.

URL производителя: www.cacti.net

Решение: Установите последнюю версию 0.8.6f с сайта производителя.

или введите имя

CAPTCHA