Межсайтовый скриптинг в FreeStyle Wiki

Дата публикации:
02.06.2005
Всего просмотров:
819
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FreeStyle Wiki 3.x
FSWikiLite 0.x
Уязвимые версии: FreeStyle Wiki 3.5.7; FSWikiLite 0.0.10

Описание:
Уязвимость позволяет удаленному авторизованному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует из-за недостаточной обработки вложенных файлов перед их загрузкой на сервер. Злоумышленник может создать специально сформированный файл и выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: https://sourceforge.jp/projects/fswiki/

Решение: Установите последнюю версию от производителя.

или введите имя

CAPTCHA