Межсайтовый скриптинг в NukeET

Дата публикации:
13.05.2005
Дата изменения:
07.05.2008
Всего просмотров:
733
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Nuke ET 3.x
Уязвимые версии: NukeET версии до 3.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным пользователей.

Уязвимость обнаружена при обработке входных данных в переменной 'codigo' сценария 'security.php'. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[target]/security.php?codigo=
PHNjcmlwdD5hbGVydCgpPC9zY3
JpcHQ+PGgxPlhTUyBQb1dAICEhITwvaDE+

URL производителей: www.truzone.org

Решение: Установите последнюю версию (3.2) от производителя.

Ссылки: NukeET 'codigo' variable cross site scripting

или введите имя

CAPTCHA