Межсайтовый скриптинг в сценарии bbcode.php в phpBB

Дата публикации:
11.05.2005
Всего просмотров:
2241
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpBB 2.x
Уязвимые версии: phpBB версии до 2.0.15

Описание:
Уязвимость позволяет удаленному пользователь произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует в функции make_clickable() сценария 'includes/bbcode.php' при обработке BBCode ссылок. Удаленный пользователь может с помощью специально сформированного BBCode выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителей: www.phpbb.com

Решение: Установите последнюю версию (2.0.15) с сайта производителя.

Ссылки: phpbb 2.0.15 released - patches high critical vuln

или введите имя

CAPTCHA