Неавторизованное изменение данных в PHPCart

Дата публикации:
10.05.2005
Всего просмотров:
760
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHPCart 3.x
PHPCart 4.x
Уязвимые версии: PHPCart 3.2

Описание:
Уязвимость позволяет удаленному пользователю изменить цену товара во время заказа.

Уязвимость существует в сценарии 'phpcart.php' из-за недостаточной обработки входных данных в переменных 'price' и 'postage'. Удаленный пользователь может изменить цену товара во время заказа. Пример:

http://[target]/phpcart.php?action=add&id=
1002&descr= Mobile%20Phone&price=0
&postage=&quantity=100

URL производителей: www.phpcart.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA