Межсайтовый скриптинг в MercuryBoard

Дата публикации:
28.03.2005
Дата изменения:
20.05.2008
Всего просмотров:
795
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MercuryBoard 1.x
Уязвимые версии: MercuryBoard версии до 1.1.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует при обработке входных данных в поле 'title' в менеджере частных сообщений. Удаленный пользователь может послать частное сообщение со специально сформированным заголовком и выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.mercuryboard.com

Решение: Установите последнюю версию (1.1.3) от производителя.

или введите имя

CAPTCHA