Межсайтовый скриптинг в ArticleLive 2005

Дата публикации:
28.03.2005
Дата изменения:
24.03.2009
Всего просмотров:
991
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interspire ArticleLive 2005
Уязвимые версии: ArticleLive 2005

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует в из-за недостаточной фильтрации данных в поле ArticleId плагина newcomment. Удаленный пользователь может создать специально сформированный URL и полнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[target]/articles/newcomment?ArticleId="><script>alert(document.cookie)</script>

URL производителя: http://www.interspire.com/articlelive/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: Interspire ArticleLive 2005 (php version) is vulnerable to XSS

или введите имя

CAPTCHA