Отказ в обслуживании в KDE DCOP

Дата публикации:
18.03.2005
Всего просмотров:
853
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: KDE DCOP версии до 3.4

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании в KDE Desktop Communication Protocol демоне.

Уязвимость существует в службе dcopserver в процессе аутентификации. Локальный пользователь может заставить уязвимой службу потреблять все ресурсы системы.

URL производителя: http://www.kde.org

Решение: Установите обновление от производителя.

Ссылки: Local DCOP denial of service vulnerability

или введите имя

CAPTCHA