Удаленное выполнение команд в Includer

Дата публикации:
10.03.2005
Всего просмотров:
983
Опасность:
Высокая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Includer 1.1 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные команды на системе.

Уязвимость существует из-за некорректной обработки входных данных в сценарии 'includer.cgi'. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольные команды на системе с привилегиями web сервера. Пример:

http://[target]/includer.cgi?|id|
http://[target]/includer.cgi?template=|id|

URL производителя: http://www.smarterscripts.com/includer/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Remote Command Execution in The Includer

или введите имя

CAPTCHA