Отказ в обслуживании в HP-UX TGA демоне

Дата публикации:
01.02.2005
Всего просмотров:
1339
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: HP-UX B.11.04 с Virtualvault 4.7, 4.6, и 4.5

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании демона.

Удаленный пользователь может послать TGA (Trusted Gateway Agent) демону некоторый сетевой трафик и вызвать отказ в обслуживании. Подробности не сообщаются.

URL производителя: http://www.hp.com

Решение: Установите обновления
PHSS_32520 Virtualvault A.04.70 TGA daemon update

PHSS_32507 Virtualvault A.04.60 TGA daemon update

PHSS_30782 Virtualvault A.04.50 TGA daemon Update

Ссылки: HP-UX TGA daemon remote Denial of Service (DoS)

или введите имя

CAPTCHA