Выполнение произвольного кода в Adobe Acrobat Reader

Дата публикации:
20.12.2004
Дата изменения:
16.10.2006
Всего просмотров:
1307
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adobe Acrobat Reader 5.x
Уязвимые версии: Adobe Acrobat Reader 5.0.9 для Unix

Описание:
Обнаружено переполнение буфера в Adobe Acrobat Reader. Удаленный атакующий может выполнить произвольный код на уязвимой системе.

Уязвимость обнаружена в функции mailListIsPdf() при проверке входных файлов. Удаленный атакующий может создать специально сформированный PDF файл, который, при открытии его целевым пользователем, выполнит произвольный код на уязвимой системе с привилегиями текущего пользователя.

URL производителя: www.adobe.com

Решение: Установите обновление
http://www.adobe.com/products/acrobat/readstep2.html

Ссылки: Adobe Acrobat Reader 5.0.9 mailListIsPdf() Buffer Overflow Vulnerability

или введите имя

CAPTCHA