Повышение привилегий в ядре Linux

Дата публикации:
01.12.2004
Всего просмотров:
1380
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Linux kernel 2.4.28

Описание:
Обнаружена уязвимость в ядре Linux. Локальный атакующий может повысить свои привилегии на системе.

Уязвимость существует из-за того, что Linux некорректно размещает в памяти полученные датаграммы. Локальный атакующий может использовать эту уязвимость, чтобы повысить свои привилегии на системе.

URL производителя: kernel.org

Решение: Установите обновление с сайта производителя.

Ссылки: Linux Kernel Datagram Serialization Error May Let Local Users Gain Elevated Privileges

или введите имя

CAPTCHA