Отказ в обслуживании в Netopia Timbuktu

Дата публикации:
22.11.2004
Дата изменения:
17.10.2006
Всего просмотров:
1013
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Netopia Timbuktu для Mac OS X версии до 7.0.4

Описание:
Обнаружено переполнение буфера в Netopia Timbuktu. Удаленный атакующий может аварийно завершить работу системы.

Удаленный атакующий может послать нескольким подключениям специально сформированные данные, что приведет к отказу в обслуживании сервиса.

URL производителя: www.netopia.com/software/products/tb2/

Решение: Установите версию 7.0.4 или выше


Ссылки: Netopia Timbuktu Buffer Overflow Lets Remote Users Crash the Service

или введите имя

CAPTCHA