Выполнение произвольных команд в sudo

Дата публикации:
15.11.2004
Дата изменения:
06.02.2009
Всего просмотров:
1669
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sudo 1.x
Уязвимые версии: sudo версии до 1.6.8p2

Описание:
Обнаружена уязвимость в sudo. Локальный атакующий может выполнить произвольные команды на уязвимой системе.

Уязвимость существует из-за некорректной обработки переменных окружения и может быть реализована, если на уязвимой системе установлен bash shell и локальный атакующий имеет право выполнять bash сценарии.

URL производителя: http://www.sudo.ws

Решение: Установите последнюю версию 1.6.8p2 с сайта производителя.

Ссылки: Sudo Environment Variable Validation Error May Let Local Users Run Arbitrary Commands

или введите имя

CAPTCHA