Выполнение произвольного кода в Cherokee

Дата публикации:
05.11.2004
Всего просмотров:
855
Опасность:
Высокая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Cherokee web server 0.4.17.1

Описание:
Уязвимость форматной строки обнаружена в Cherokee web server. Удаленный атакующий может вызвать отказ в обслуживании или выполнить произвольный код на уязвимой системе.

Уязвимость обнаружена в функции cherokee_logger_ncsa_write_string() модуля auth_pam. Удаленный атакующий во время аутентификации может послать службе специально сформированный URL и вызвать отказ в обслуживании или выполнить произвольный код на уязвимой системе.

URL производителя: www.alobbs.com/cherokee

Решение: Решение на данный момент не существует

Ссылки: Cherokee Format String Flaw in cherokee_logger_ncsa_write_string() Lets Remote Users Execute Arbitrary Code

или введите имя

CAPTCHA