Отказ в обслуживании в в Samba в smbd

Дата публикации:
14.09.2004
Всего просмотров:
962
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Samba 3.0 - 3.0.6

Описание: Уязвимость обнаружена в Samba в smbd. Удаленный пользователь может вызвать условия отказа в обслуживании.

Удаленный пользователь может послать специально обработанный пакет к целевому smbd серверу, чтобы заставить целевой сервер пойти в бесконечный цикл. Посылая серию пакетов, удаленный пользователь может заставить целевой сервер использовать всю доступную память и перестать обрабатывать запросы.

URL производителя: http://samba.org/samba/history/3.0_DOS_sept04_announce.txt

Решение:Установите обновленную версию программы (3.0.7): http://samba.org/samba/download/

Ссылки: iDEFENSE Security Advisory 09.13.04b: Samba 3.x SMBD Remote Denial

или введите имя

CAPTCHA