Несколько уязвимостей в Novell iChain

Дата публикации:
29.08.2004
Всего просмотров:
1137
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: Novell iChain 2.3

Описание: Несколько уязвимостей обнаружено в Novell iChain. Удаленный пользователь может обойти ограничения доступа. Удаленный пользователь может вызвать условия отказа в обслуживании. Удаленный пользователь может выполнить XSS нападение.

Удаленный пользователь может представить длинную UTF-8 кодированную строку к ACLCHECK, содержащую последовательность расширенных символов, чтобы обойти правила ограничения доступа.

Также сообщается, что удаленный пользователь может выполнить XSS нападение.

Удаленный пользователь может представить специально обработанный URL, содержащий определенную строку, чтобы вызвать условия отказа в обслуживании на целевой системе.

URL производителя: http://support.novell.com/cgi-bin/search/searchtid.cgi?/2969621.htm

Решение:Установите 2.3 Support Pack 1 Beta 1 version 2.3.252: http://support.novell.com/servlet/filedownload/sec/ftf/b1ic23sp1.exe

Ссылки: iChain 2.3 Support Pack 1 Beta 1 - TID2969621

или введите имя

CAPTCHA